tjek pc Tjek din enhed Aktuelle Informationer Selvhjælp downloads Links Kontakt
Ikke supporterede operativsystemer

Problem:

Dit operativsystem eller browser er forældet og du kan muligvis ikke logge på netbanken.

Årsag:

Netbanken testes løbende på forskellige browsere i forskellige operativsystemer og Netbanken fungerer på næsten alle mulige kombinationer. Dog er det ikke alle sammensætninger af styresystemer og browsere Netbank kan yde hjælp til problemløsning på.

Ikke supporterede operativsystemer:

    Windows XP eller ældre
  • Netbanken virker ikke på Windows XP eller ældre, da disse operativsystemer ikke lever op til Netbankens sikkerhedskrav og de udbredte standarder. Vi anbefaler at du opdaterer til et nyere operativsystem.

    Mac OS X 10.8.x eller ældre
  • Netbanken virker ikke på OS X 10.8.x eller ældre, da disse operativsystemer ikke understøtter de gængse standarder.
  • Vi anbefaler at du opgraderer til et nyere operativsystem så hurtigt som muligt. Kontakt din Apple forhandler eller besøg Apples websted for mere information om opgradering af din Mac.

    Linux distributioner
  • Netbanken virker på de fleste Linuxdistributioner men Netbank Support kan ikke tilbyde hjælp, hverken pr. telefon eller pr. mail i forhold til at få netbank til at virke på Linux/Unix baserede styresystemer.

    Andre operativsystemer
  • Vi tester løbende netbanken på mange forskellige kombinationer af styresystemer og browsere, og så længe dit styresystem kan håndtere java, java script og vise sikre sider bør netbanken virke, men vi kan desværre ikke tilbyde hjælp til alle styresystemer.

Har du yderligere spørgsmål?

Hvis du ønsker noget uddybet, klik på Kontakt øverst på siden for at se dine muligheder